Older CAD Engines and Future ToolPac

General Productivity add-on for CAD engines.
twdotson
Site Admin
Posts: 166
Joined: Thu Mar 19, 2015 9:35 pm
Location: Flemingsburg, KY

Older CAD Engines and Future ToolPac

Postby twdotson » Fri Sep 09, 2016 11:25 pm

In future versions of ToolPac, we will be dropping support for AutoCAD 2007-2009 and BricsCAD v12-v14. Therefore the minimum required CAD engines will be AutoCAD 2010 and BricsCAD v15 (Pro/Platinum).

In the unlikely event this is a problem for new purchasers, these customers can purchase the current version at the time and we will supply ToolPac 2016 for their use until such time as they acquire a newer CAD engine.

Return to “ToolPac”

Who is online

Users browsing this forum: No registered users and 0 guests

cron